Cydia Not Loading after Jailbreak iOS 5.1.1

Subject: Cydia Not Loading after Untethered jailbreak iOS 5.1.1

Device: iPhone 3GS

Firmware: iOS 5.1.1

Asked By: Nicola

Country: Singapore

cydia not loading

Hi, Cydia stopped loading after i untethered jailbreak iOS 5.1.1 using redsn0w 0.9.12b2. I did all the steps mentioned, cleared my data and settings and restored my iPhone to factory settings before the jailbreak. Then jailbroke it with redsnow, after the jailbreak when ever i tap on Cydia it shows me an error no network available or timed out. I tried every possible way as far i know, i restored back to original iOS 5.1.1 firmware and jailbroke it again, still same error, i check my network settings, reset my router and modem but nothing helped so far, other apps that require internet are working just fine.

i had never faced anything like this before, i had jailbroke Apple devices successfully in the past but have no idea what is wrong this time.

Solution 1:

Re-Jailbreak using Absinthe 2.0.4 – if you are facing problem with redsn0w give Absinthe a try. to Jailbreak your device using absinthe you will need to revert back to original firmware.

  • To do that Using Redsn0w enter your device in Pwned DFU mode, run redsn0w and click on Extras – Pwned DFU and follow the onscreen instructions.
  • After that Run iTunes and Shift/Option + Restore and select Original iOS 5.1.1 IPSW file for iPhone 3GS
  • Once done, Open Absinthe 2.0 and click on Jailbreak.
  • This time hopefully you will have a successful jailbreak.

Solution 2:

Custom IPSW using Sn0wbreeze – Creating a custom IPSW using Sn0wbreeze and restoring to this IPSW file is another easy Jailbreak technique.

  • Download and Run Sn0wbreeze and click on OK
  • Now, click on the blue arrow at the bottom
  • Click Browse and Select the original iOS 5.1.1 IPSW file
  • Select Normal Mode and let Sn0wbreeze create your custom IPSW
  • Once, done a custom iOS 5.1.1 IPSW will be placed on your desktop.
  • Enter your device into Pwned DFU mode using Redsn0w and use iTunes to restore to this custom IPSW file.
  • Once done, you will have a iPhone 3GS jailbroken and Cydia up and running.

Solution 3:

  • This solution is very simple yet effective, do check the Date and Time on your iPhone, if they are not correct Cydia shows similar errors.
Comments are closed.